0%

Magento 1 - Compatible with both Lengow platforms

Cancel

Magento 1 - Compatible with both Lengow platforms

Search
Magento 1 - Compatible with both Lengow platforms

This guide is for "hybrid" merchants, who use the old and the new Lengow platform together.

The Lengow plugin for Magento is compatible with Magento versions from version 1.5 until 1.9.

Contact our Support Team or use the Magento extension to download the plugin.

0%
Give feedback on this Step
Change language
0%
Give feedback on this Step
Change language