Magento 2

✅ The plugin is compatible from version 2.0 until 2.4 of Magento2 and can be used ONLY with Lengow platform version 3. 

WARNING

If you are a V2 Lengow platform user Lengow strongly recommends you to migrate to its V3 platform to use our plugin for Magento2.  

Contact our Support Team for more info.

0%
0%