Magento 1 - For new Lengow platform users

 This plugin is compatible from Magento version 1.5 until 1.9. and can be used ONLY with the current version of Lengow platform (version 3.) 

WARNING

If you are a Lengow platform version 2 user Lengow strongly recommends you to migrate to its V3 platform and use the updated plugin for Magento. Contact our Support Team for more info.

0%
0%