0%

PrestaShop - Compatible with both Lengow platforms

Cancel

PrestaShop - Compatible with both Lengow platforms

Search
PrestaShop - Compatible with both Lengow platforms

The plugin is compatible:

  • from version 1.4.4.1 until version 1.6
  • with 2.x versions of the Mondial Relay plugin only

Note: the plugin is not compatible with PrestaShop versions 1.5.2 until 1.5.4.*. If you have one of these versions:

Contact our Support Team to download the plugin.

This guide is for "hybrid" merchants, who use the old platform and the new Lengow platform together.

0%
Give feedback on this Step
Change language
0%
Give feedback on this Step
Change language